【KBJ10066】NetAdvantage ASP.NET のブラウザー対応について

0 ユーザーが評価
この投稿には確認済みの回答があります。 0 返信 | 0 サポーター

トップ 10 投稿者 
男性
投稿 46
IG Employee

 

【概要】
NetAdvantage ASP.NET のバージョンにより、対応するブラウザーが異なります。毎リリースのヘルプファイルにはブラウザーサポートについて書かれていますので、そちらもご参照ください。
 
【該当するコンポーネント】
全てのコンポーネント
 
【該当するバージョン】
全てのバージョン
 
【記事の種類】
FAQ
 
【詳細】
ブラウザー
対応製品
機能提供
Chrome 4.0
2009 vol. 2 以降
Firefox 3.0
2008 vol. 3 以降
Firefox 3.5
2009 vol. 2 以降
Firefox 3.6
2010 vol. 1 以降
IE 6.0
全て(サポート中リリース)
IE 7.0
2006 vol. 3 以降
IE 8.0
2009 vol. 1 (要サービスリリース)
2009 vol. 2 以降
Safari 3.2
2008 vol. 3 以降 (ASP.NET AJAX コントロールおよび WebSchedule コントロール)
Safari 4.0
2009 vol. 2 以降 (ASP.NET AJAX コントロールおよび WebSchedule コントロール)
 
◎:全ての機能が提供されています
:機能によっては提供されていません(ヘルプ参照)

 

ページ 1 / 1 (1 項目) | RSS
Infragistics Japan
インフラジスティックス ジャパン